1. Welcome to Nitro & Tracker Owners! Join today, registration is easy!

    You can register using your Google, Facebook, or Twitter account, just click here.

'93 Merc 25hp Running Issue

Thread in 'Motors & Props' started by Major Mark, Sep 24, 2014.

  1. Major Mark

    Major Mark Well-Known Member

    Messages:
    280
    Likes Received:
    3
    Joined:
    Sep 27, 2004
    Location:
    Milwaukee, WI & Adams County, WI
    I have a 1993 Merc 25hp (Serial # 0D0294906) that won't stay running. The last few times out with it, it has been a real bear to get started. It ALWAYS used to start on the 2nd or 3rd pull, even on the 1st time of the year running after sitting all winter fogged. This year it turned into a bear to start requiring 20-30 pulls to run initially, but only the 1st time of the day. When moving spot to spot, it always started on the 1st pull after the initial headache at the beginning on each day. Before going out today, I purchased a Quicksilver primer bulb and installed it. I got the motor running on muffs after many squeezes of the bulb, so off to the launch I went. Motor started on the 2nd pull but won't stay running. After 15-30 seconds, it acts like it's running out of fuel. When I go to reprime the bulb, it compresses, but stays compressed! Pull the cord and the motor runs for another 15-30 seconds, then again acts like it's running out of fuel again. This happened 6-8 times before I went back to the trlr. Was rough getting back up river to the launch with how far I drifted while trying to get it running. Put the muffs back on, same thing..runs for seconds, then dies, bulb is collapsed and stiff...I only run non-ethanol gas and the Merc 3 step additive system always. Any ideas/suggestions?
     
  2. AirForce

    AirForce Well-Known Member

    Messages:
    828
    Likes Received:
    50
    Joined:
    Apr 17, 2013
    Location:
    Smyrna TN
  3. cq

    cq Well-Known Member

    Messages:
    1,791
    Likes Received:
    34
    Joined:
    Dec 31, 2001
    Location:
    Hot Springs Natl Park
    Ditto on AirForce, just ran into the same problem with a 35hp Merc. I had to pull the inner liner so my In-laws/Out-laws and other friends would believe me. Quote "How can alcohol be bad, we always put dry gas (alcohol) in gas tanks to remove water". 10 gal of fuel with 10% ethanol = 1 gal of alcohol. My 2 cents.
     
  4. Major Mark

    Major Mark Well-Known Member

    Messages:
    280
    Likes Received:
    3
    Joined:
    Sep 27, 2004
    Location:
    Milwaukee, WI & Adams County, WI
    I'm going to replace the fuel line tank-to-bulb and bulb-to-motor today, although it is almost new. I have no idea what or where a "pulse fuel pump" is located. I did some experimenting with it last night and found running a fuel line straight out of a coffee can of fuel makes no difference to the issue. Additionally, when it dies (on muffs)) the fuel filter screen bowl is still full of fuel. The also was no debris in the filter upon inspection. I'm adding a few pics hoping someone can tell me if the silver plate device with the phillips headed screws in the pulse fuel pump? I did read the entire Merc BBC board forum topics Charles that you suggested, but don't see specifics to my issue there. Thanks for the replies guys! 20140925_085513.jpg 20140925_085519.jpg 20140925_085458.jpg
     
Loading...
Similar Threads - Merc 25hp Running
  1. Ghostrydor
    Replies:
    4
    Views:
    447

Share This Page