06 optimax 150 hp serial number 1b320163

Nitro Owners Forum

Help Support Nitro Owners Forum:

Riverrat

New Member
Joined
Jun 23, 2022
Messages
2
Reaction score
0
Location
Virginia
Hello all
I’m new to the fuel injector world and need help trying to fix the problem. I had the fuel injectors clean and put new o ring in the air injectors. I’m get 80 psi on the air injector and way over 80 on the fuel pressure. The motor will run but sound like a bad miss and then 5 min into running it will cut off. I change the tps but still shut off. I change the plugs and The old ones was black and smutty so that told me i have a fuel issue. The boat will not get on plane. When i give her the throttle it just bog down . In the drive way with the water connected to it I can speed the motor up over 3k and a alarm will come on. The boat and motor has been sitting over 15 yr. I need help and i ran out of ideals. Do anyone have any ideals
 

OldDude

NTO Supporter
Supporting Member
Joined
Dec 19, 2020
Messages
197
Reaction score
26
Location
San Angelo, TX
I run strictly 91 octane non ethanol gas in my opti 115. No additives.

Also make sure you are running a true DFI oil. It's more expensive but won't run right without it. I only use quicksilver or mercury brands.
 

jerry shack

Well-Known Member
Joined
Feb 5, 2013
Messages
258
Reaction score
73
Location
florida
Hello all
I’m new to the fuel injector world and need help trying to fix the problem. I had the fuel injectors clean and put new o ring in the air injectors. I’m get 80 psi on the air injector and way over 80 on the fuel pressure. The motor will run but sound like a bad miss and then 5 min into running it will cut off. I change the tps but still shut off. I change the plugs and The old ones was black and smutty so that told me i have a fuel issue. The boat will not get on plane. When i give her the throttle it just bog down . In the drive way with the water connected to it I can speed the motor up over 3k and a alarm will come on. The boat and motor has been sitting over 15 yr. I need help and i ran out of ideals. Do anyone have any ideals
So, what have you done so far as maintenance? water pump, gear lub, fuel filter, air pump screen, oil filter, air pump filter, clean the VST tank, fuel pump diaphragm kit, clean both oil tanks and refill, ect.
 

jerry shack

Well-Known Member
Joined
Feb 5, 2013
Messages
258
Reaction score
73
Location
florida
I run strictly 91 octane non ethanol gas in my opti 115. No additives.

Also make sure you are running a true DFI oil. It's more expensive but won't run right without it. I only use quicksilver or mercury brands.

Hey, Old Dude,
When you talk about no additives Mercury says to use QuiKleen with every fuel up for Opti Max. Very important to keep the fuel and air injectors clean. I have been using it for the last 15 years on my Opti 0 problems 702 hours and yes I do run a Non Ethanol fuel.
 

Andrebass

Well-Known Member
Joined
Aug 4, 2021
Messages
80
Reaction score
13
Location
Santa Rosa, CA
Tracker valves will bog motor down, not let boat get on plane, cut off motor. Cost $100.00 and takes 5 minutes to change. Get a new spring while you're at it. I had a 2000 150 Optimax,
 

Riverrat

New Member
Joined
Jun 23, 2022
Messages
2
Reaction score
0
Location
Virginia
So, what have you done so far as maintenance? water pump, gear lub, fuel filter, air pump screen, oil filter, air pump filter, clean the VST tank, fuel pump diaphragm kit, clean both oil tanks and refill, ect.
Hey jerry
I glad you respond to my text and with that said i want to say thank you. Water pump gear lub and i seen one fuel filter down below the cowling and the filter in the vst under the high speed pump are clean. I haven’t seen a oil filter yet and the air pump filter. Where is they locator. I took the fuel pump apart and look at the screen and there no pin hole that i could see. I ran fuel and air pressure test and they are 10 percent different in the two.. Each time it stall it will start right up again but stall with in 5 sec. It like it ran out of fuel but when i take the plug out in front of the vst tank i get fuel. Jerry i need help and i feel like it is something sample to fix. Can you help me jerry
 

jerry shack

Well-Known Member
Joined
Feb 5, 2013
Messages
258
Reaction score
73
Location
florida
Hey jerry
I glad you respond to my text and with that said i want to say thank you. Water pump gear lub and i seen one fuel filter down below the cowling and the filter in the vst under the high speed pump are clean. I haven’t seen a oil filter yet and the air pump filter. Where is they locator. I took the fuel pump apart and look at the screen and there no pin hole that i could see. I ran fuel and air pressure test and they are 10 percent different in the two.. Each time it stall it will start right up again but stall with in 5 sec. It like it ran out of fuel but when i take the plug out in front of the vst tank i get fuel. Jerry i need help and i feel like it is something sample to fix. Can you help me jerry

Sounds like to me that the low pressure pump is shutting down after the the first turn of the key. When you first turn the key you will hear the pump cycle that gives the motor a shot of fuel to start and run once the oil pump has pressure the map sensor, then it will tell the low pressure pump to turn on and stay running. Try disconnecting the map sensor. Also give the PCM a little tap a few times to wake it up. This system is a safety protocol so if there was a fire the fuel pump will not feed the fire.
 

Latest posts

Top