1. Welcome to Nitro & Tracker Owners! Join today, registration is easy!

    You can register using your Google, Facebook, or Twitter account, just click here.

Tach Not Reading Correctly?

Thread in 'Nitro & Tracker Owners' started by Scott Lawrence, Jul 11, 2016.

  1. Scott Lawrence

    Scott Lawrence Member

    Messages:
    8
    Likes Received:
    1
    Joined:
    Jul 5, 2016
    Location:
    East Texas
    I picked up a 2017 Pro Team 190 TX with the Mercury 115 4 Stroke on Saturday and we had her in the water at 06:00 the next morning. Book and walk-thru Tech recommended I run her at 3/4 throttle (4000 RPM) with a WOT run every 10 min or so. A storm moving in gave us the first opportunity to open her up to WOT. Had no difficulty with motor at all. Getting her to plane out even with about 500lbs in passenger weight was effortless, 45 mph (cluster speedo) no problem, reaching 4000 RPM no problem, but WOT best I could get even trimming her up was 4600 RPM. Dealer is closed on Mondays so I called Tech at Mercury and he believed that it was an incorrect setting on the back of the meter (based on performance). Anyone know the brand or have a pic of the back of the meter / Suggestions on which way to turn (clockwise- counter clockwise) to next setting? I'll take it back to Dealer if necessary but this seems like a pretty simple fix if it's just the meter setting. The console is the same one that is used on most of the Pro Team Series and this boat is a bit more rare than the Pro Team 175 and 195 which come with a 75 and 150 standard in this area. Mercury's data shows a different WOT range for the 75, 115 and 150, so it's not too far a stretch to think someone set mine for one of the others in production. I just don't know enough to know which way to turn it for a correction and short of removing it I cannot see enough of the back to know if there are markings outlining it or not.
     
Loading...
Similar Threads - Tach Reading Correctly
  1. Dave Ervin
    Replies:
    0
    Views:
    92

Share This Page