1. Welcome to Nitro & Tracker Owners! Join today, registration is easy!

    You can register using your Google, Facebook, or Twitter account, just click here.

Rough Idle/surges With Out The Speed

Thread in 'Motors & Props' started by TundraNitro, Aug 8, 2019.

  1. TundraNitro

    TundraNitro New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jul 25, 2019
    Location:
    Philadelphia pa
    so I went out the other day and at the end of the trip the motor was idling rough and was making me nervous as the last owner hadn’t used the big motor in 2yrs. So I went down with new plugs/oem in line filter/water remover/injector treatment & planned on running out all the old fuel (1/2 old 1/2 what he put in for test ride). So after a lot of stalling out I got it idling ok so I felt safe to go out for a ride. It went into reverse fine, but when I would go into fwd it would rev and only go about 3-4mph and the motor would slowly drop the rpm’s but the speed would stay steady at 3-4mph. I’m praying that this is a spun prop? Iv had it happen on one of my dads bigger boats a while back and had to limp back 15mi out. I’m not the most experienced outboard guy and mainly have had I/O’s so I was hoping someone could point me in the right direction? Info below

    -Boat :2001 nitro 700LX
    -Engine:2002 tracker Merc 75hp 2stroke 3cyl

    Only one close call with a little grass around the prop backing away from the boat ramp, pulled out before putting in to drive but?
     
  2. TundraNitro

    TundraNitro New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jul 25, 2019
    Location:
    Philadelphia pa
    -Bad gas : ruled out (ran off can)
    -Prop: changed to oem
    -Plugs: changed then changed back
    -Cleaned carbs/ran $100 jug of carb cleaner thru

    Not that anyone is asking but here’s the symptoms. On several occasions now I do a “fix” and think “I got it!!!” And then the 2-3 time stopping and going after fast runs (5200rpms/35-38mph), it’ll start and idle and then quit once going into gear or just won’t idle. I’m starting to think “warming up and then quits”, maybe ignition coil/wires? So I hunted down a coil for my motor , but are the wires built in cause the coil appears to come with it? So am I on the right path? Any help would be greatly appreciated

    Motor
    2002 Tracker/mercury 75hp elpto
     

    Attached Files:

  3. Kerz

    Kerz Well-Known Member

    Messages:
    84
    Likes Received:
    12
    Joined:
    Mar 21, 2018
    Location:
    Eastern KY
    Diagnosing across the keyboard can really be a *****. We are just guessing. Service manual will be imperative.
    Fuel pressure? Fuel pump? Inner fuel line collapsed?
    $100 can of fuel system cleaner! Wow!
    Vic
     
  4. TundraNitro

    TundraNitro New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jul 25, 2019
    Location:
    Philadelphia pa
    Finally got a appointment with a cert mercury mechanic and the last thing before I left the day before apparently fixed it. Incase anyone else comes acrossed this, in a very “f*** this motor” move I threw down the throttle to like 35-45rpms and sprayed the **** outta the carbs with sea foam, big white clouds followed and I put it on the trailer and left. He comes the next day and it purrs all freakin day! Got some piece of mind tho, he checked the fuel pump/the fuel/the lines/timing/compression/plugs..etc
     

Share This Page