Quantcast

2008 Mercury Optimax Vibration

Nitro & Tracker Owners

Help Support Nitro & Tracker Owners:

OldDude

Member
Joined
Dec 19, 2020
Messages
7
Reaction score
1
Location
San Angelo, TX
We bought a 2008 Nitro 189 Sport with a Mercury Optimax 115 a few months back. We have been noticing a vibration in the motor at idle speed while moving and slightly above... say to 5 or 6 mph. It seems to be getting worse. It doesnt vibrate unless in gear. Does anyone have any ideas where to even begin looking?
 

OldDude

Member
Joined
Dec 19, 2020
Messages
7
Reaction score
1
Location
San Angelo, TX
It's at just above idle speed. Idle speed is about 700.

I've checked the mounts and they are tight. I can't find any play with anything anywhere.

Prop is tight. Not loose or damaged.

Thank you for your input.
 

Larry Williams

Well-Known Member
Joined
Sep 22, 2017
Messages
315
Reaction score
115
Location
Baton Rouge, LA
I'm out of ideas on this one. If the prop shaft was bent slightly- you could see that when you spin the prop looking straight on to if from behind. just a fraction off would set up vibration.
 

byron cooley

Well-Known Member
Joined
May 24, 2004
Messages
381
Reaction score
5
I don't think it gets worse, just seems like it because you are now tuned into it
 

OldDude

Member
Joined
Dec 19, 2020
Messages
7
Reaction score
1
Location
San Angelo, TX
Thank you for the reply. I found some no on that last night. It puts my mind at ease a bit.

I was worried. It's about my luck to buy something then immediately start spending big money on it. I was picturing a bad lower unit or something.
 
Top